Wordpress powered website from only £99 per year with 1000's of themes to choose from

Security release 4.8.3 for WordPress

There is a urgent security release to fix vulnerabilities found in WordPress versions prior to version 4.8.3. We strongly advise anyone running WordPress to update as soon as possible. WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). More information is available on the WordPress website. The vulnerability is not in the core wordpress but could be exploited by poorly written or malicious plug-ins.

To update log into the administration panel on the website, click on update then click “Update Now”

Wordpress security release update screen

WordPress security release update screen

 

November 1, 2017 In: News Comments (None)