Wordpress powered website from only £99 per year with 1000's of themes to choose from

Urgent WordPress Vulnerability 

To users of the wordpress blogging software there is a vulnerability in version of the plugin Akismet 3.1.5 which is installed by default  please check and update any wordpress sites you manage as soon as possible. More details can be found on the securi site and on the Aksimet site.

October 15, 2015 In: News Comments (None)